temps de pose étoiles faibles

Ask your questions, show your results

Re: temps de pose étoiles faibles

Postby JP Nougayrede » Wed Jun 20, 2018 9:51 am

Il y a des poussières dans le coin, voir sur les images DSS sur wikisky par exemple; est-ce que ça pourrait expliquer la forme bizarre du continuum dans le bleu ?
JP Nougayrede
 
Posts: 114
Joined: Tue Oct 20, 2015 8:33 pm

Re: temps de pose étoiles faibles

Postby Olivier GARDE » Wed Jun 20, 2018 10:20 am

Il se peut qu’il y ait des poussières mais dans ce cas elles sont égalements dans le fond de ciel qui est soustrait au spectre.
LHIRES III #5, LISA, e-Shel, C14, RC400 Astrosib, AP1600
http://o.garde.free.fr/astro/Spectro1/Bienvenue.html
Olivier GARDE
 
Posts: 1049
Joined: Thu Sep 29, 2011 6:35 am
Location: Rhône Alpes FRANCE

Re: temps de pose étoiles faibles

Postby Gerard Arlic » Wed Jun 20, 2018 11:38 am

Bonjour Olivier
Olivier GARDE wrote:Cela peut provenir de plusieurs choses :
- Est ce que tu as fait un nombre suffisant de flat avec un niveau en ADU dans les 40 à 45.000 ADU (faut pas hésiter à en faire beaucoup surtout pour la partie bleue du spectre ou il n'y a pas beaucoup de signal avec une lampe au Tungsténe.

je n'en ai que 10 mais ils sont à 41000 ADU quand même
- Est ce que tu prends bien tout le signal de ta cible en délimitant la zone de binning (faut bien prendre tout le signal et pas hésiter à pousser les seuils pour bien voir la limite entre le fond de ciel et le spectre de la cible)

oui, j'ai fait pas mal d'essais en ce sens
- Est ce que la cible a bien été faite au même endroit du capteur que ton étoile de référence (je fait tout mes spectres exactement aux même coordonnées Y de ma matrice CCD.

pas tout à fait, 15 à 20 px dessous
- Est ce que tu utilises bien le même flat pour la RI et la cible et que celui ci a bien été fait sans changer l'orientation de la CCD ?

oui, je ne démonte pas la CCD
- Est ce que la RI a été faite juste avant ou après ta cible avec les mêmes conditions de transparence du ciel et à la même hauteur moyenne de tes poses sur ta cible ?

juste après, elle était tout à côté
Jean-Philippe, je ne sais pas pour les poussières, bon en même temps, c'est le Cygne...
Star Analyser 100; Atik 383L; T200/1000
Gerard Arlic
 
Posts: 148
Joined: Mon Jul 10, 2017 10:25 pm

Re: temps de pose étoiles faibles

Postby etienne bertrand » Wed Jun 20, 2018 2:54 pm

Salut Gérard,

si je comprends la cible n'était pas vraiment dans la fente, c'est bien ce que je pensais car faire des poses de 300s pour une étoile de magnitude ~7 ça fait beaucoup, surtout que tu disais que ça pouvais être aussi 600s...
Bien faire attention que l'étoile soit bien dans la fente, avec l'Alpy et la focale moindre ça passe, mais avec le Lhires quand tu es à F/10 et focale au max faut vraiment savoir comment réagit le setup pour bien positionner la fente et avoir un maximum de flux/autoguidage.

Avec l'Alpy prend une bonne quarantaine de flat c'est pas long et ça améliore le signal dans le bleu.

On veut voir la SN ! :D

Demain avec quelques amis du club de Royan, on va observer le Soleil au club astro de Montalivet. On sera dans le 33 !
Je prends le Lhires pour observation ! ;)
etienne bertrand
 
Posts: 939
Joined: Mon Aug 31, 2015 11:26 am

Re: temps de pose étoiles faibles

Postby JP Nougayrede » Wed Jun 20, 2018 4:48 pm

Olivier GARDE wrote:Il se peut qu’il y ait des poussières mais dans ce cas elles sont égalements dans le fond de ciel qui est soustrait au spectre.


Si des poussières interstellaires absorbent (ou plutôt diffusent, d'ou effet accru sur le bleu) la lumière de l'étoile, je ne vois pas très bien comment tu corrige cet effet en retirant le fond de ciel.
JP Nougayrede
 
Posts: 114
Joined: Tue Oct 20, 2015 8:33 pm

Re: temps de pose étoiles faibles

Postby Olivier GARDE » Wed Jun 20, 2018 9:56 pm

Tout dépend ce que l'on entend par "poussières" ? Est ce des poussières provenant d'une nébuleuse qui serait devant l'étoile ? (dans ce cas la soustraction du fond de ciel peu être un remède).

Est ce des poussières dans l'environnement proche de l'étoile (dans ce cas il est normal de la voir dans le spectre de l'étoile et d'ailleurs cela arrivent parfois sur certaines Be ou l'on se retrouve avec une courbe de Planck totalement inversée à la "normal".

De mon point de vue le continuum obtenu par Gérard est du à un problème de traitement et/ou d'acquisition d'image voir de quantité de flat comme le mentionne Etienne (faut en faire beaucoup pour optimiser le SNR dans le bleu car la lampe tungstène n'est pas très intense dans le bleu avec une température de l'ordre de 2800 K et de plus la CCD a un rendement quantique bien moindre également.

Je suis en train de faire cette même cible actuellement avec l'eshel et on vera demain au traitement ce que cela donne au niveau continuum même s'il n'est pas évident de bien sortir un continuum d'un spectro echelle car on est obligé de rabouté plus de 20 ordres pour obtenir la courbe en entier, mais cela donnera une idée de son profil. Pour info avec l'eshel comme avec mon LISA, je fait une quarantaine de flat.

Le truc bizzare sur ce profil (qui n'a pas d'origine réel) c'est le décrochement du continuum entre 4000 et 4500 Å, cette sorte "d'affaissement" alors que le profil classique devrait être une belle courbe continue comme elle l'est ensuite sur le spectre obtenu par Gérard, c'est juste cette portion de courbe qui n'est pas "normal", le reste est bon.
LHIRES III #5, LISA, e-Shel, C14, RC400 Astrosib, AP1600
http://o.garde.free.fr/astro/Spectro1/Bienvenue.html
Olivier GARDE
 
Posts: 1049
Joined: Thu Sep 29, 2011 6:35 am
Location: Rhône Alpes FRANCE

Re: temps de pose étoiles faibles

Postby Gerard Arlic » Thu Jun 21, 2018 5:00 pm

Bonsoir
Olivier GARDE wrote:Je suis en train de faire cette même cible actuellement avec l'eshel et on vera demain au traitement ce que cela donne au niveau continuum même s'il n'est pas évident de bien sortir un continuum d'un spectro echelle car on est obligé de rabouté plus de 20 ordres pour obtenir la courbe en entier

il y a un soft qui permet de visualiser en un seul profil un spectre échelle?
hier soir, j'ai testé des temps de pose plus longs
Sur une Be du Cygne HD 195907
avec des poses de 7 mn (Atik 383L+ bin1 sur newton 200/1000)

Image

la réponse s'est faite sur HD 196504 qui est une B8V
par contre, le comparatif n'est pas bon du tout

Image

il y a toujours un truc qui cloche!
pourtant, j'ai soigné toutes les captures
je me demandais si la présence de la Lune pouvait fausser les résultats?
Star Analyser 100; Atik 383L; T200/1000
Gerard Arlic
 
Posts: 148
Joined: Mon Jul 10, 2017 10:25 pm

Re: temps de pose étoiles faibles

Postby JP Nougayrede » Thu Jun 21, 2018 7:09 pm

Olivier GARDE wrote:Est ce des poussières provenant d'une nébuleuse qui serait devant l'étoile ? (dans ce cas la soustraction du fond de ciel peu être un remède).

Est ce des poussières dans l'environnement proche de l'étoile (dans ce cas il est normal de la voir dans le spectre de l'étoile et d'ailleurs cela arrivent parfois sur certaines Be ou l'on se retrouve avec une courbe de Planck totalement inversée à la "normal".


Le nombre de flat et la position sur la fente sont importants c'est sur. Mais, si on a des poussières qui diffusent/absorbent dans la ligne de visée (i.e. dans l'environnement proche de l'étoile, ou plus loin, en fait tout ce qu'il y a avant de rentrer dans l'atmosphère terrestre! ... et ça ne manque pas dans ce coin du Cygne), à moins que l'étoile de référence utilisée pour déterminer la RI n'est pas exactement dans le même "milieu", je ne vois toujours pas comment le retrait de fond de ciel peut corriger l'effet d'absorption/diffusion.

La comparaison avec ton spectre eshel va être intéressante, un grand merci.
JP Nougayrede
 
Posts: 114
Joined: Tue Oct 20, 2015 8:33 pm

Re: temps de pose étoiles faibles

Postby Olivier GARDE » Thu Jun 21, 2018 8:08 pm

Bon, j'ai pas encore pu traiter mon spectre réalisé à l'eShel mais en consultant la base Bess, j'ai vu qu'il y avait déjà un spectre basse résolution de V2155 Cyg (le seul à ce jour) réalisé avec un LISA donc proche en résolution d'un Alpy.
On peut voir ce spectre ici :
Image

Il n'a pas du tout le même profil que celui de Gérard.

Tout ce que je peut dire en regardant également tes derniers essais, c'est que tu as un problème soit lors du process, soit lors des acquisitions, mais quelques soit les conditions de transparences que tu peut avoir lors des acquisitions de l'étoile de référence, sa comparaison avec celle qui t'as servis à l'étalonner doit se superposer parfaitement comme cela a été le cas avec ta précédente RI que tu montre également dans ce post ou les 2 courbes se superposent très bien. Donc peut être vérifier tes étapes de porcess entre la RI que tu as obtenue quelques jours avant avec celle que tu obtiens cette fois, il y a forcément un truc qui n'a pas été fait dans les règles, car le process doit être répétable d'un jour à l'autre, quelques soit la cible et obtenir le même résultat.

Est ce que la transparence du ciel a évolué entre la RI et la cible ?

La lune n'y est pour rien dans l'histoire car le fond de ciel est soustrait au spectre (ce qui peut être un biais en spectro eshel car on ne soustrait pas le fond de ciel du fait que l'on utilise une fibre optique, il faudrait en fait en avoir 2 pour pouvoir faire le process).

Il me semble que tu as un problème de rendement entre le temps de pose et nombre d'ADU sur tes spectres, est ce que ton autoguidage fonctionne bien ? Qu'elles sont les valeurs pics et RMS de la qualité de ton autoguidage ? Positionnes tu bien la cible sur le milieu de la fente ? Dans le cas d'un autoguidage indirect, est ce que la cible reste toujours bien placé dans sur la fente du spectro ? Autant de petits détails qui ont leur importance. ;)
LHIRES III #5, LISA, e-Shel, C14, RC400 Astrosib, AP1600
http://o.garde.free.fr/astro/Spectro1/Bienvenue.html
Olivier GARDE
 
Posts: 1049
Joined: Thu Sep 29, 2011 6:35 am
Location: Rhône Alpes FRANCE

Re: temps de pose étoiles faibles

Postby Gerard Arlic » Fri Jun 22, 2018 8:35 am

re :)
ça me turlupinait cette histoire
donc j'ai repris le traitement avec Isis et j'obtiens un résultat très différent (en restant très classique sur le déroulé, calcul de la RI sur étoile de ref, etc)
pour HD 204116

Image

et pour HD 195907

Image

je ne comprend pas trop pourquoi ça penche d'un côté ou de l'autre, sans doute la RI à affiner
impossible non plus de faire trouver (au bon endroit) les raies de la calibration à Isis ou Demetra, pourtant elles se voient!!

Image

si quelqu'un utilise un capteur Sony 8300, avec des pixels de 5.4....ça m'intéresse de savoir s'il a des difficultés à la calibration ou pas
Star Analyser 100; Atik 383L; T200/1000
Gerard Arlic
 
Posts: 148
Joined: Mon Jul 10, 2017 10:25 pm

PreviousNext

Return to Beginners corner

Who is online

Users browsing this forum: No registered users and 2 guests

x